3 posts / 0 new
Last post
ForumImport
Offline
Last seen: 9 years 12 months ago
Joined: 09/22/2009 - 18:47
Segfaults in k3b-0.6.6 while running scripts

This message was originally posted by egag on 06/08/2007 16:37:38
Hi all,
Just compiled k3b and it gave a good first impression.
I have 2 Q’s at the start:
1) When i try to run a tutor it crashes with a segfault.
I also tried a script i downloaded ( Mug.k3dscript ). It starts but after i see the pointer go to the menu and pick an option, it segfaults.
2) Is there a way to change the size of the preview window ?
I think it’s very small a.t.m.
Thanks for reading, hope to get an answer.
Cheers,
egag.

ForumImport
Offline
Last seen: 9 years 12 months ago
Joined: 09/22/2009 - 18:47
Segfaults in k3b-0.6.6 while running scripts

This message was originally posted by Timothy M. Shead on 06/09/2007 09:24:18
Every tutorial? Or one in particular? What platform? Can you provide a backtrace? There’s not much we can do with the information you provide.
I assume you’re talking about the resolution of your RenderMan output preview. Select the \"RenderMan Engine\" node and choose one of the predefined Resolution values, or manually modify Pixel Width and Pixel Height.
Cheers,
Tim

ForumImport
Offline
Last seen: 9 years 12 months ago
Joined: 09/22/2009 - 18:47
Segfaults in k3b-0.6.6 while running scripts

This message was originally posted by egag on 06/09/2007 11:28:03
It’ s every tutor i try.
Some data :
Linux Slackware 11 system, 32 bits amd sempron.
I’d like to give a backtrace on the error but how to create one ?
( one that is usefull to you )
And the other Q. about the resolution : i just needed to learn more about the UI.
I found out how things work, made some pictures with colored primitives.
Reflection, glass, lenses etc... looks good.
That all works ok. :)
Thanks.

Log in or register to post comments