5 posts / 0 new
Last post
ForumImport
Offline
Last seen: 9 years 10 months ago
Joined: 09/22/2009 - 18:47
Attaching Blueprints

This message was originally posted by Bodzio on 12/29/2008 04:33:58
I am a novice in the K-3D and I’m using it for 2 days, but i want to throw myself in at the deep end - make for example submachine gun
My questions: How to attach a blueprint to the plane? How to connect two objects in one?
I’m using version 0.6.5.0 (because others don’t want to work)
Thanks

ForumImport
Offline
Last seen: 9 years 10 months ago
Joined: 09/22/2009 - 18:47
Attaching Blueprints

This message was originally posted by joa on 12/29/2008 22:16:47
Hi!
I started answering your question without noting you are using .6.5.
Which OS and version are you using?
Linux, Mac or Windows?
Here is a tutorial for 0.7
http://celestinestudios.com/k3d/joaquinduo/reference_image_3d/reference_...
(it is uploading right now so wait for it if you check it right now)
It is similar in .6.5 (although i remember reference images may not work in that version, so try it out)
If you are working with windows the last K-3D version should work (0.7.10)
http://www.k-3d.org/wiki/Download
Here there are more versions.
https://sourceforge.net/project/showfiles.php?group_id=11113&package_id=...
Please send us feedback about your problem with the new version, will gladly try to assist you. We want to concentrate efforts on the last release.
Cheers!
Joaquín

ForumImport
Offline
Last seen: 9 years 10 months ago
Joined: 09/22/2009 - 18:47
Attaching Blueprints

This message was originally posted by joa on 12/29/2008 22:56:43
Here is the other one. Also in .6.5 is a bit different.
http://celestinestudios.com/k3d/joaquinduo/merge_mesh/merge_mesh.avi
Cheers!
Joaquín

ForumImport
Offline
Last seen: 9 years 10 months ago
Joined: 09/22/2009 - 18:47
Attaching Blueprints

This message was originally posted by Bodzio on 12/30/2008 03:00:07
Thanks, guys. It works !
I working with Windows so when i run 0.7.10 it shows me the following error:
Runtime Error !
Program [K-3D path]
This application has requested the Runtime to terminate it in an unusual way .
Yes I downloaded patches from MicroShit website it doesn’t works

ForumImport
Offline
Last seen: 9 years 10 months ago
Joined: 09/22/2009 - 18:47
Attaching Blueprints

This message was originally posted by joa on 12/30/2008 14:07:23
Hi again!
I suppose you are using XP? Or vista or 2k?
Which service pack and language?
Is it 64bit version?
You have the same problem with 0.6.7 isn’t it?
http://downloads.sourceforge.net/k3d/k3d-all-in-one-setup-0.6.7.0.exe
Does the program display something and crash or it just crash without showing a window?
I suggest trying to disable the 3d acceleration and see if it is the 3d driver.
Do you have any other 3d program that works well? (blender for example?)
The more details the better to diagnose.
Cheers!
Joaquín

Log in or register to post comments