3 posts / 0 new
Last post
ForumImport
Offline
Last seen: 9 years 10 months ago
Joined: 09/22/2009 - 18:47
0.8 version and Ubuntu??

I installed the k-3d in ubuntu with the command $ apt-get install. When I ran the program, I noticed that the installed version was 0.6.7.0 and not 0.8.0.1. Would like to install ubuntu in the updated version?

ForumImport
Offline
Last seen: 9 years 10 months ago
Joined: 09/22/2009 - 18:47
0.8 version and Ubuntu??

It's up to Ubuntu to change the version; the good news is that we've been working to get K-3D 0.8 into Debian, so Ubuntu should follow. The best thing you can do is to let Ubuntu know that you want the upgrade.
Cheers,
Tim

ForumImport
Offline
Last seen: 9 years 10 months ago
Joined: 09/22/2009 - 18:47
0.8 version and Ubuntu??

http://packages.ubuntu.com/maverick/k3d
Get From Here or wait for Ubuntu 10.10

Log in or register to post comments